Terminal Not Connecting to the GPRS System (Mobile Terminal)

Article by Megan Grosso

If you have trouble with your terminal's GPRS connection, please follow the steps below:

1. Unplug all the cables from the terminal or charging base. Then reconnect them making sure the connections are firm.

2. Unplug any wires from the plug socket, router, or phone line port. Then, reconnect them, making sure the connections are firm.

3. Soft reboot your terminal following the steps below:
- Hold down the yellow 'clear' button and the 'punctuation mark' button at the same time until the screen goes blue or black.
- The terminal should automatically restart. If it doesn't, press the green 'enter' button until the terminal powers on.
Note: if your terminal has a power button, use it to turn the machine off and on again instead of following the above steps.

4. If your terminal connects via GPRS, repeat the steps for your router and check the terminal is still set up for GPRS

5. Press the Down Arrow button, choose “Control Panel” then “Terminal Settings” then  “Comms Means” then “Mobile Networks” then use the “arrow down” key to “Select Network”, then  “All” or “0”. 

Once these actions are complete, you should see the green lettering  on the top left of the terminal screen showing the mobile network i.e. O2 or Vodafone etc.  The terminal will have an “Auto Roaming” SIM card installed so the terminal will connect to the best signal available in the area.

© Paynetworx Ltd. 2022. All rights reserved    |    Privacy Policy   |    Cookie Policy

envelopephonemap-markercrossmenu